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Operating Instructions for PhyTip® ME 200 and ME 1000 
Purification Systems  
 
 Introduction 
 
In order to realize the benefits of PhyTip columns for protein purification and 
enrichment, PhyNexus has developed the PhyTip ME 200 and ME 1000 Purification 
Systems as the platform of choice for routine use. When used with the PhyNexus 
Operating Software and the PhyNexus Instrument Stand, this system offers a range of 
flow rates that maximizes the purification and enrichment efficiency of the various 
affinity resins available for PhyTip columns. 
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1. Unpacking 
 
Each system contains the following: 
 

1. Multi Channel System Controller 
2. Power Supply 
3. Instrument Stand 
4. Software CD, includes manual/instructions for use 
5. 5 ea 200 µL Sample Trays 
 

If these five separate items are not in the original outer packing, please call PhyNexus at 
408-267-7214. 
 
Remove all contents from their individual packs and prepare to install the system. 
 
2. Setting up the system 
 
This section is divided into: 
 

1. Initial location and set up of system parts 
2. Installing the software 
3. Powering up the system 

 
Initial location and set up of system parts 
Once all contents have been removed from their individual packs, locate the instrument 
stand and place it close to the computer to be used for operation. Remove the multi 
channel system and attach to the stand using the hook locator on the multi channel system 
to rest on the holder at the front of the stand. Locate the Software CD and install in the 
computer. 
 
Install the software in the PC 
The PhyNexus Operating Software is designed to operate with PCs running Windows 
XP, 2000, NT, 98.  With the computer turned on, insert the software disc into the CD or 
DVD drive of the system, double click on the setup icon and follow the install 
instructions on the screen. At the end of install, connect the communications cable for the 
multi channel system into the serial port. The computer should now be ready to 
communicate with the multi channel system. 
 
Powering up the system 
Connect the power supply cable to the communications cable attached to the multi 
channel system and plug in the power supply (note: plug the power supply into the 
connector encased in the cable, not into the multi channel device directly). With the 
communications cable attached to the serial port on the computer, the power supply 
connected and on, and the software installed in the computer, the system is now ready to 
use. 
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3. Using the PhyTip ME 200 and ME 1000 Purification 
Systems 
 
This portion of the manual is divided into the following sections: 
 

1. Instrument Stand 
2. Easy To Use Quick Guide Software Instructions 
3. Easy To Use Quick Guide Operating Instructions 
4. Detailed Software Information and Instructions 
 
 

Instrument Stand 
 
The PhyNexus stand has been designed to aid the process of Capture – Purify – Enrich™ 
using PhyTip columns. The stand holds the multi channel system in place to allow 
reproducible positioning of the PhyTip columns over the sample, the wash buffers and 
finally the elution buffer used for enrichment.  By maintaining the optimum positioning, 
the system is able to accurately pipette the desired volumes required to capture the 
specific proteins, purify the proteins and finally enrich them in a small volume of elution 
buffer, e.g. 10 µL. 
 
Description 
 
The PhyNexus Stand has three components: Sample Plate Holder, Adjustable System 
Holder and Stand. 
 
The Adjustable System Holder can be moved vertically from a lowered position over the 
sample to an upper resting position at the top of the Stand – at an angle of 30◦ to the 
vertical. This allows for freedom of movement of the multi channel system away from a 
sample plate at the end of the purification and enrichment process. 
 
The Sample Plate Holder is used to hold a sample plate beneath the PhyTip columns. It 
can be adjusted by turning the four adjustment screws at the corners; this allows for fine 
adjustment of the height of the sample plate and keeps the plate level with respect to the 
end of the PhyTip columns. 
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Directions for alignment of the table with the Multi Channel System. 
 

1. Place the multi channel on the Adjustable System Holder using the hook on the 
pipette to attach it to the holder. The communications cable to the computer 
should be placed behind the stand. Raise the Adjustable System Holder to the top 
resting position. 

2. Place an empty sample plate on the Sample Plate Holder. Remove two PhyTip 
columns from their shipping box and place at the two ends of the multi channel 
(positions 1 and 8 for an 8 channel system, positions 1 and 12 for a 12 channel 
system).  Lower the Adjustable System Holder gently down until the PhyTip 
columns enter into the wells of the empty sample plate.  Adjust the height of the 
PhyTip column above the bottom of the well to approximately 1 mm. Use the 
knurled knob on the Stand to set a rough base point for the Adjustable System 
Holder and then use the adjustment screws on the Sample Plate Holder for fine 
adjustment of the height and level of the plate. 

3. Reset the multi channel system to its resting position and replace the PhyTip 
column in their shipping box.  Execute the method to be run on the computer 
using the PhyNexus Operating Software and follow the instructions indicated.  
The method will begin with a “conditioning step” followed by instructions to add 
the required number of PhyTip columns.  After this, place the sample plate with 
sample, wash buffer and elution buffer on the Sample Plate Holder.  Lower the 
Adjustable System Holder gently to its lower stop position with the PhyTip 
columns inserted into the wells containing the sample to be purified and enriched.  
Continue with the automated method. 

 
Easy to use Quick Guide Software Instructions 
 
The PhyNexus Operating Software has been designed for simple to use semi-automated 
methods that have been preprogrammed into the system. Methods manage the entire 
Capture, Purify and Enrich process, protocols manage the individual steps. A method is a 
series of protocols with pauses and prompts built in between steps.  To load the software 
onto a PC, simply insert the CD into the CD or DVD drive of the PC and follow the 
installation instructions on the screen. 
 
For simplest use of the system, run the preprogrammed methods for any of the given 
affinity resins. See below to load and execute a method file. 
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Easy to Use Quick Guide Operating Instructions 
 
With the software installed, multi channel system connected to the computer and 
powered on, attached to the Adjustable System Stand: 
 

1. Prepare Samples ready for Capture – Purify – Enrich. 
2. Prepare Wash Buffer(s) ready for Purification process 
3. Prepare Elution Buffer ready for Enrichment process 
4. Check Sample Plate Holder level 
5. Load appropriate Method File 
6. Follow instructions as described in the software 

a) Condition System 
b) Capture 
c) Purify 1 
d) Purify 2 
e) Enrich 

     7. Store/analyze samples 
 
1. Preparing samples ready for Capture – Purify - Enrich 
 
It is recommended that prior to the process of purification and enrichment by PhyTip 
columns, all samples be checked for particulates and clarity.  If the final solution to be 
purified appears cloudy or contains particulates, it is recommended to spin the samples 
down one more time at 3,000 g for 5 minutes. 
 
Samples should now be dispensed into appropriate holders ready for the capture step. For 
low to medium throughput operations, e.g. 2-8 samples per run.  It is recommended to 
use either a deep well 96-well plate (for higher volume, 1000+ PhyTip columns) or a v-
bottom 96-well polypropylene plate (for lower volume, 200+ PhyTip columns), placing 
samples down column 1, in well positions A1, B1, C1, D1 etc. 
 
2. Preparing wash buffer(s) ready for Purification process 
 
In column 2 (well positions A2, B2, C2, D2 etc), it is recommended to aliquot the correct 
volume of Wash Buffer 1, aligned to the specific sample in column 1.  In column 3 (well 
positions A3, B3, C3, D3 etc), aliquot the second Wash Buffer, if necessary.  Refer to the 
Product Information Sheet for the appropriate volumes of buffer. 
 
3. Prepare Elution Buffer ready for Enrichment process 

 
In the final column, add the required volume of Elution Buffer.  If using 1000+ PhyTip 
columns, the initial Capture and Purify steps may have been performed in a deep well 
plate.  For the final Enrichment step, a v-bottom 96 well plate should be used to contain 
the 15 µL of Elution Buffer.  For 200+ PhyTip columns, the Capture and Purification 
steps will have been performed in a v-bottomed 96-well plate, so just add the 10 µL of 
Elution Buffer to column 4 of the plate (well positions A4, B4, C4, D4 etc). 
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4. Check Sample Plate Holder Level 
 
Place an empty 96-well sample plate on the Sample Plate Holder.  Remove two PhyTip 
columns from their shipping box and place at the two ends of the multi channel system 
(positions 1 and 8 for the 8 channel system, positions 1 and 12 for the 12 channel 
system).  Lower the Adjustable System Holder gently down until the PhyTip columns 
enter into the wells of the empty sample plate.  Adjust the height of the PhyTip columns 
above the bottom of the well to approximately 1 mm.  Use the knurled knob on the Stand 
to set a rough base point for the Adjustable System Holder and then use the adjustment 
screws on the Sample Plate Holder for fine adjustment of the height and level of the 
plate. 
 
Reset the pipette to its resting position and replace the PhyTip columns in their shipping 
box.  
 
5. Load the appropriate Method File 
 
To load the appropriate Method File, go to File on the user screen. Enter Open and the 
choice of Protocol or Method will be shown.  Enter Method and hit OK.  This will take 
you to folders containing the preprogrammed method files available to run.  Select the 
required file and press open.  The Method will now be available for the system to run.  To 
verify the method, click on Method – Edit, this displays all of the linked protocols that 
constitute the given method.  
 
Execute the method to be run by clicking on Method – Execute and follow the 
instructions indicated.  Do not attach PhyTip columns until instructed to do so after 
starting the method.  The PC is in constant communication with the multi channel 
controller; please do not run other programs while running the PhyNexus Software. 
 
6. Follow the instructions as described in the software 

 
The method will begin with a “preparation step” which prepares the multi channel system 
for use.  This will be followed by instructions to add the required number of PhyTip 
columns in the appropriate positions.  
 
After this, place the sample plate with sample, wash buffer and elution buffer on the 
Sample Plate Holder.  Lower the Adjustable System Holder gently to its lower stop 
position with the PhyTip columns inserted into the wells containing the sample to be 
purified and enriched.  Continue with the automated method by pressing OK. 
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7. Store/analyze samples 
 
Once the final enrichment step has been completed, samples are now ready for 
neutralization (if required) and then storage/analysis. Reminder: if using Protein A or 
Protein G affinity resins, the final elution step uses a low pH buffer and it is 
recommended to add approximately 5 µL neutralization buffer to bring the solution to a 
physiological pH. 
 

 
To change or modify the initial Protocols or the Methods, check in the Detailed 
Software Information and Instructions section.  

 
Detailed Software Information and Instructions 
 
Methods on the multi channel system perform the Capture, Purify and Enrich process for 
all of the defined samples. Protocols manage the individual steps of the Capture, Purify 
and Enrich process. A method is a series of protocol instructions that fully automate the 
entire process of purifying a column with sample. To load the software onto a PC, simply 
insert the CD into the CD or DVD drive of the PC and follow the installation instructions 
on the screen.  
 
For simplest use of the system, run the preprogrammed methods for any of the given 
affinity resins. To do this, go to File, then Open. This will bring down a screen that 
shows either Method or Protocol, click on Method to show all of the stored Methods. 
Open the standard method IMAC; this will bring down the operational screen. Now go to 
Method and click on Edit; this will show all of the individual steps of the method. 
 
Click on any one of the individual steps of the methods to show the options screen. This 
section deals with the operation of the multi channel system (controller). Actions that are 
available are: 
 
Top Section: 
 
Execute: executes a stored protocol, e.g. Capture 
 
Audible Alert: introduces an audible alert at the end of an action 
 
Home (controller): homes the multi channel system to a zero volume 
 
Pause for Operator: builds in an automatic pause in the method and allows operator to  
 build in an automatic comment or prompt between actions 
 
Comment:  allows operator to manage writing methods by addition of 

comments during script 
 
Blowout:       causes multi channel system to blow out any air from the syringe 
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Protocols 
 
Protocols define the flow rates, volume and pauses associated with the process of 
Capture-Purify-Enrich. There are a series of standard protocols that have been stored in 
the software, e.g.: 
 
200+ ProA Condition 
200+ ProA Capture 
200+ ProA Wash 1 
200+ ProA Wash 2 
200+ ProA Elute 
 
These protocols represent a series of steps that would be used for the 200+ PhyTip 
columns containing Protein A affinity resin; there are others for 200+ Protein G, IMAC 
and Glutathione plus 1000+ Protein A, Protein G, IMAC and Glutathione. 
 
The standard methods have been written to incorporate a series of the standard protocols 
so that the process of Capture-Purify-Enrich can simply be carried out without the need 
for further programming. 
 
200 + Protocol 
 
As an example of these protocols when using the standard 200+ Protein A Method, there 
are several “Execute” steps that reference the following steps: 
 
200+ Pro A Condition
Volume (mL) Rate (mL/min) Times to do Delay (sec)

0.01 1 1 0  
 
Condition: This conditions the multi channel system to prepare for the complete process 
of moving liquids over the resin bed in the PhyTip columns. The final process of elution 
will often require only 10 µL of elution buffer to be moved over the resin bed and then 
expelled. In order to be sure that all of this liquid can be blown out, a sufficient reservoir 
of air must be added to the multi channel system before the PhyTip columns are attached. 
In this case, 10 µL of air is moved into the multi channel system at a rate of 1 mL/minute. 
 
200+ Pro A Capture   
Volume (mL) Rate (mL/min) Times to do Delay (sec) 

0.17 0.25 1 10
-0.17 0.25 1 10
0.17 0.25 1 10

-0.17 0.25 1 10
0.17 0.25 1 10

-0.17 0.25 1 10
0.17 0.25 1 10

-0.172 0.25 1 10
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Capture: Passes the sample over the resin bed enabling the Protein A affinity resin to 
bind the protein of interest. In this case 170 µL of sample is moved into the PhyTip 
(Intake) and 170 µL is moved out (Expelled). Intake can be seen as the positive number 
and expel the negative number, also note that all expel steps are colored red. Note that 
there are four expel steps. Therefore, four cycles of Capture and that at the end of the 
fourth cycle 172 µL is expelled from the PhyTip column. This extra volume is part of the 
original 10 µL Condition step and helps to remove as much sample solution as possible 
prior to the Wash steps. 
 
The Flow Rate is 250 µL/min (expressed as 0.25 mL/min) with a delay of 10 seconds at 
the end of each step. This delay step of 10 seconds is built into the system to allow for the 
full equilibration of all PhyTip columns in all positions.  
 
To modify any of the parameters, click on the parameter line and an “Edit Protocol Step” 
screen will display. This has several boxes that can be modified (see Section B, Detailed 
software Information): Volume (sets the desired volume), Volume Units: (references the 
volume, with mL or µL available), Direction (Expel or Intake), Volume Prior to this Step 
(indicates last volume input), How Many Times (number of times to repeat sequentially 
this specific step), Rate (the flow rate), Rate units (shows mL/hr, mL/min, µL/hr, µL/min) 
and Delay (in seconds). 
 
200+ Pro A Wash 1
Volume (mL) Rate (mL/min) Times to do Delay (sec)

0.17 0.5 1 10
-0.17 0.5 1 10
0.17 0.5 1 10

-0.17 0.5 1 10  
 
Wash 1: This is the first of two washing (Purification) steps, here two cycles of moving 
170 µL of Wash Buffer 1 is accomplished at a flow rate of 500 µL/min (expressed as 0.5 
mL/min) with a delay of 10 seconds at the end of each step. Note that on the final expel 
step, the volume is the same as all the intake steps. At this first step, there is no need to 
expel any further volume since the next step is another wash step. 
 
200+ Pro A Wash 2
Volume (mL) Rate (mL/min) Times to do Delay (sec)

0.18 0.5 1 10
-0.18 0.5 1 10
0.18 0.5 1 10

-0.182 0.5 1 10  
 
Wash 2: This is the second wash step, again two cycles at the same flow rate as Wash 
Step 1. Now however, there is a larger volume of wash buffer (180 µL) and at the final 
expel step there is an extra 2 µL of volume expelled from the PhyTip column (-182 µL). 
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200+ Pro A Elute
Volume (mL) Rate (mL/min) Times to do Delay (sec)

0.05 0.5 1 10
-0.05 0.5 1 10
0.05 0.5 1 10

-0.05 0.5 1 10
0.05 0.5 1 10

-0.05 0.5 1 10
0.05 0.5 1 10

-0.05 0.5 1 10
0.05 0.5 1 10

-0.056 0.5 1 10  
 
Elute: The final step in the purification process uses 5 cycles of rapid flow elution over 
the resin bed. In this case, although only 10 µL is being used as the Elution volume, the 
protocol is stored as 50 µL. This difference between actual physical volume and 
programmed volume allows for all of the Elution buffer to pass over the resin bed, thus 
maximizing the total yield of purified protein that can be obtained from the column. It is 
essential to “overdrive” this step (50 µL to pick up 10 µL of liquid) to overcome the 
surface tensions and pressures that are caused by the initial insertion of the tip, and bed 
resistance in the tip. The required balance is to pull up enough to get the fluid to move, 
but not too much such that the volume of fluid pulls an air bubble. 
 
As a programming guideline, if a higher volume for elution is needed, add 40 to the final 
volume number to obtain the programmed elution volume, e.g. if 30 µL is the final 
elution volume required, program 30 + 40 = 70 µL for the final elution volume. This 
guideline is valid for elution volumes less than 75 µl.  For elution volumes greater or 
equal to 75 µl, simply program that same volume.  
 
Again note that the final step expels 56 µL to maximize the volume of Elution Buffer 
returned (Note: Initial Conditioning step has Intake volume of 10 µL. Capture has excess 
expel of 2 µL; Wash 2 has excess expel of 2 µL; and the final Elution step has an excess 
expel of 6 µL, thus balancing the Intake and Expel for the entire process). 
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1000+ Protocol 
 
Below is an example of the protocols for a 1000+ PhyTip column system using IMAC as 
the affinity resin: 
 
1000+ IMAC Condition
Volume (mL) Rate (mL/min) TImes to do Delay (sec)

0.09 3 1 0  
 
1000+ IMAC Capture   
Volume (mL) Rate (mL/min) Times to do Delay (sec) 

0.45 0.25 1 20
-0.45 0.25 1 20
0.45 0.25 1 20

-0.45 0.25 1 20
0.45 0.25 1 20

-0.45 0.25 1 20
0.45 0.25 1 20

-0.47 0.25 1 20
 
1000+ IMAC Wash 1
Volume (mL) Rate (mL/min) TImes to do Delay (sec)

0.9 0.5 1 20
-0.9 0.5 1 20
0.9 0.5 1 20

-0.9 0.5 1 20  
 
1000+ IMAC Wash 2
Volume (mL) Rate (mL/min) TImes to do Delay (sec)

0.5 0.5 1 20
-0.5 0.5 1 20
0.5 0.5 1 20

-0.52 0.5 1 20  
 
1000+ IMAC Elute
Volume (mL) Rate (mL/min) TImes to do Delay (sec)

0.25 0.5 1 20
-0.25 0.5 1 20
0.25 0.5 1 20

-0.25 0.5 1 20
0.25 0.5 1 20

-0.25 0.5 1 20
0.25 0.5 1 20

-0.25 0.5 1 20
0.25 0.5 1 20
-0.3 0.5 1 20  
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Note: The initial conditioning step of 90 µL and the subsequent combination of excess 
expels total 90 µL. Also the final elution volume of 20 µL requires an intake/expel of 250 
µL.    
 
As a programming guideline, if a higher volume for elution is needed, add 230 to the 
final volume number to obtain the programmed elution volume, e.g. if 30 µL is the final 
elution volume required, program 30 + 230 = 260 µL for the final elution volume. This 
guideline is valid for elution volumes less than 250 µl.  For elution volumes greater 
or equal to 250 µl, simply program that same volume.  
 
Manual methods programming 
 
The ME software not only includes standard Methods and Protocols that can be simply 
modified, but also a section that allows the user to change COM ports etc. The standard 
windows screen shows five basic headings: 
 
                            File – Protocol – Method – Options – Help.  
 
File is the standard New/Open/Save/Save as found in most Windows applications. 
Protocol contains Execute/Edit. Execute begins the loaded Protocol and Edit allows the 
user to Edit the loaded Protocol. 
 
Method contains Execute/Verify/Edit. Execute begins the loaded Method, Verify checks 
that the Method can be operated and Edit allows the user to Edit the loaded Method. 
Options contain Communications/Syringe. Communications sets the COM port for the 
system and Syringe verifies the multi channel system type (200+ or 1000+). 
Help shows the About information regarding the system. 
 

1. Introduction 
 
PhyNexus controller software is a graphical user interface application which is intended 
to allow the user to perform the following tasks: 
 

1. Open, verify, and execute protocol files which perform the individual steps of 
Capture, Purify and Enrich. 

2. Edit and save protocol files. 
3. Open, verify, and execute method files which execute protocol files and other 

commands. 
4. Edit and save method files. 
5. Perform manual intake, expel, and blowout / home operations. 

 
The controller software is intended for use on 32-bit Microsoft Windows platforms 
(Windows ’95, ’98, Me, NT, 2000, and XP) and communicates with the multi channel 
purification system. 
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1.1 Conventions 
 
The multi channel purification system will be referred to as the controller. 
The controller software will afterwards be referred to as the app.   
 
Menu and submenu options will be referred to using the -> notation.  For example, the 
Open option under the File menu is referred to as File->Open. 
 

1.2 Definitions  
 
A protocol is a series of steps which command the controller to intake or expel liquids 
through the PhyTip columns.  Each step of a protocol specifies a volume (positive to 
intake, negative to expel), a rate, and a number of times to repeat.  An optional post-step 
delay may also be specified. 
 
A method is a series of steps which group protocol(s) together and also provide some 
user-interface functionality.  The following actions can be steps of a method: 
 

1. Execute protocol (specified by filename).    
2. Audible alert (beep).    
3. Pause (display message, and wait for user input to either continue method or 

abort). 
4. Blow out contents. 
5. Reset to home position. 
6. Comment (solely for documentation of the method file – not seen by the 

operator).  
  

1.3 Compatibility   
 
Version 2.0 (or greater) of the app is compatible only with PhyTip ME 200 and ME 1000 
Purification Systems supplied by PhyNexus. 
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2. How to open and execute a protocol 
 
The following window appears when the app first runs: 
 

 
 
The status bar (lower portion of the screen) shows the app status at any time.  Initially 
the app is not communicating with the controller, so the status bar shows the message 
“Offline” when it starts. 
 

2.1 Open protocol file 
 
Use the File->Open menu option and select Protocol to browse for a protocol file, as 
shown below:  
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Protocol files are assumed to have a .psc file extension.  If the protocol file was opened 
successfully, then it may be verified, executed and/or edited.   
 
If the app displays an error message when you try to open the protocol file, then it may 
have been corrupted, e.g. via disk error or hand-editing, or the file selected is simply not a 
protocol. 
 
The last four successfully-opened files are added to an MRU (most-recently-used) list in 
the file menu, as shown below: 
 

 
 
When the filename is selected from the MRU, the app attempts to open the file.  If the file 
cannot be opened or no longer exists, then it is removed from the MRU. 
 

2.2 Execute protocol 
 
Before executing the protocol, make sure of the following: 
 

1. Controller is correctly mounted on the Adjustable System Holder. 
 
2. App’s serial parameters are set to match those of the controller. 

 
3. App’s capacity matches the controller capacity. 

 
After these items have been checked, the protocol can be executed. 
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2.2.1 Check serial port 
 
The app’s serial port setting may be adjusted by selecting the Options->Serial menu, 
which pops up a dialog as follows:  
 

 
 
Make sure that the port setting corresponds to the one on the PC that is connected to the 
controller.  Initially, the app uses port 1, but remembers the last setting used (See registry 
settings below). 
 
Notes:  
 

• Settings for the comm port can only be changed when the app is not 
communicating with the controller (not executing a protocol, method or manual 
override command).  Pressing ‘Stop’ terminates communication, and allows these 
settings to be changed (see below). 

 
 
2.2.2 Check capacity setting 
 
The capacity setting may be adjusted via the Options->Syringe menu, which pops up the 
following dialog:  
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The setting shown above is for the 200 microliter capacity.  The app is initially set up for 
200 microliters, but remembers the last settings used (See Registry Settings below). 
 
Also note that the current capacity is displayed on the main window of the app. 
 
The capacity setting can only be changed when the app is not communicating with the 
controller (not executing a protocol, method or manual override command).  Pressing 
‘Stop’ also stops communication so that these settings can be changed. 
 

2.2.2.1 Capacity and verification 
 
If the capacity setting is changed while a protocol is open, the user is prompted as 
follows: 
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This message indicates that the protocol may not execute properly with the new capacity 
setting.  
  

2.2.2.2 Capacity and protocols 
 
If a protocol specifies a different capacity than the current app settings, the user is 
prompted as follows when the protocol file is opened: 
 

 
 
Answer “yes” to set the app’s capacity setting to match the protocol, or “no” to do so 
later.   
 
Note: Answering “no” may prevent the protocol from executing properly. 
 
 

2.2.3 Start protocol execution 
 
Once the protocol has been opened, and the controller has been prepared for protocol 
execution, select the Protocol->Execute option.  The app will establish communication 
with the controller (go online), get the controller’s software version and capacity, disable 
the controller’s keyboard / speaker / LCD display, and get the current volume.  The 
protocol will then be automatically verified, as noted in section 2.3 below, using the 
controller’s current volume.  Then the app will instruct the controller to execute the 
intake or expel steps contained in the protocol.  
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The app displays the following during protocol execution: 
 

1. Status bar displays the protocol step and step type (intake/expel). 
 
2. Progress bar (to the right of the status bar text) shows how far along the protocol 

is in total execution time, as calculated by the volume and rate of each step. 
 
3. Volume displays the current volume in the syringe, as reported by the controller 

after the most-recently-executed step. 
 

4. Controller Version shows the firmware version of the controller.  In this case it’s 
simulated, but with an actual controller this would display a version number such 
as 1.4.  See section 1 above for compatibility information. 

 
An example is as follows: 
 

 
 
When the protocol is completed, the status bar will display “Protocol execution 
complete“ and the Volume indicator will show how much volume is in the controller at 
the end of the protocol. 
 
The protocol is automatically terminated if an error occurs during execution, and the error 
is shown in the status bar.  See “Possible errors and corrective action” below (section 
2.2.3.2). 
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2.2.3.1 Stopping protocol execution 
 
If the protocol needs to be stopped before it’s complete, then press the Stop button.  
Pressing stop terminates the app’s execution of the protocol, but the controller will 
continue executing the last command issued by the controller until it has been completed. 
 
 

2.2.3.2 Possible errors and corrective action 
 
If a Port in use error results when the protocol is executed, then some other application is 
using the serial port selected (See section 2.2.1 above). Possibly a modem is plugged in 
and is being used or the HyperTerminal app (which is found on most versions of 
Windows).  To fix this, select a different serial port from the Serial Options dialog and try 
again, or find the application which is using the serial port, and shut it down. 
 
The error No response from controller (offline) indicates that the serial port selected is 
not actually connected to the controller.  Select a different serial port and try again. 
 
Controller error (command not echoed, bad checksum, invalid parameter or command) 
indicates a problem communicating with the controller over the serial cable, or an 
incompatible version of controller firmware.  Check that the serial cable is in good 
condition, and that the controller firmware version is supported by the app (see section 1 
above). 
 
 

2.3 Verify protocol 
 
Verification is performed automatically by the app prior to executing a protocol, but may 
also be invoked manually.  In this process, the app checks that the following rules are 
followed during the protocol: 
 

1. Volume never falls below zero.   
2. Volume never rises above the capacity (see also section 2.2.2.1). 
3. Flow rates are within limits for the capacity (see Appendix D). 

 
When verification is performed automatically just prior to protocol execution, the initial 
volume is assumed to be that reported by the controller. 
 
A protocol may be manually verified using the Protocol->Verify menu option.  In this 
case, whatever current volume is presently reported by the controller is assumed to be the 
initial volume for verification purposes.  If the app has not yet gone online, then the 
initial volume is assumed to be zero.  
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If protocol verification fails, then an error message appears showing the line in the 
protocol at which the error occurred.  
 
 

3. How to open and execute a method 
 
Handling of methods is similar to that of protocols.   
 

3.1 Open Method 
 
Use the File->Open menu option and select Method to browse for a method file, as 
shown below: 
 

 
 
Method files are assumed to have a .pba file extension.  If the method file was opened 
successfully, then it may be executed and/or edited.   
 
If the app displays an error message when you try to open the method file, then it may 
have been corrupted, e.g. via disk error or hand-editing, or the file selected is simply not a 
method. 
 
The MRU (most-recently-used) list in the file menu also handles method files. 
 
After opening the method file, the display will indicate the currently-open method, as 
shown below: 
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3.2 Execute method 
 
Before executing the method, make sure of the following (see section 2.2 above):  
 

1. Controller is correctly mounted on the Adjustable System Holder. 
 
2. App’s serial parameters are set to match those of the controller. 

 
3. App’s capacity setting matches the controller’s capacity. 

 
To execute the currently-open method, select the Method->Execute menu option.  The 
app will then go online with the controller, much as it would while executing a protocol. 
  
When a Pause method command is executed, the app displays the message specified in 
the command, and stops to wait for operator intervention, as shown: 
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The operator can press OK to proceed with method execution, or Cancel to abort the 
method. 
 
The appearance of the app while executing a protocol within a method is very similar to 
that when simply executing a protocol standalone – the only difference is that the method 
name is shown instead of the protocol name, as shown here: 
 

 
 
Similarly, the Blowout and Home commands cause the status bar to be updated, and 
Volume to be zeroed. 
 
See section 2.2.3 above for information on stopping execution, and possible errors that 
may occur, since this information applies equally to methods as well as protocols. 
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4. Manual Commands 
 
The controller can be instructed to perform individual intake and expel steps when the 
app isn’t running a protocol.  The following procedure should be used: 
 

1. Verify that the controller is mounted in the Adjustable System Holder correctly 
and the appropriate PhyTip columns are attached. 

 
2. Verify that the app’s serial parameters match those of the controller. 

 
3. Verify that the app’s capacity setting matches that of the controller. 

 
4. Enter the volume and rate in the text boxes under the Manual Overrides frame, 

and then press the Intake or Expel button.   
 
This will cause the app to go online with the controller and execute the intake or expel 
step.  Status will be shown in the status bar, and the Volume indicator will be updated 
when the operation is completed, if successful. 
 
See section 2.2.3.2 above for troubleshooting. 
 

4.1 Reset volume 
 
The Reset button may be used to manually blow out the controller contents, and reset its 
volume to the “home” position (zero). 
 

4.2 Stopping manual commands 
 
Manual intake/expel operations may be aborted using the Stop button.  As with aborting 
protocol or method execution, pressing stop will only prevent the app from issuing 
further commands to the controller, but the controller will finish executing the last 
command it was given.  When this last command is complete, the app will display the 
current volume as last reported by the controller. 
 
Note: Communications and controller settings can only be changed when the app is not 
communicating with the controller (not executing a protocol, method or manual override 
command).  Pressing ‘Stop’ terminates communication, and allows these settings to be 
changed. 
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5. Protocol editing 
 

5.1 How to create a new protocol 
 
To create a new protocol, select File->New and select Protocol, as shown below:  
 

 
 
Then press OK, which will pop up the editor dialog: 
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Press the Add button to insert new steps.  New steps may be edited after they have been 
added (see below). 
 
Steps may be re-ordered, either individually or in groups, by selecting the steps to be re-
ordered, and using the Move Up and Move Down buttons. 
 
A single step or a group of steps may be cut, copied, or re-inserted, using the Cut, Copy, 
and Paste buttons – these work as most Windows users would expect, and the actions of 
the buttons may also be invoked by pressing <Ctrl-X>, <Ctrl-C>, and <Ctrl-V>, 
respectively. 
 
When a single step is selected (highlighted using the mouse or keyboard), the Volume 
after selected step indicator shows the volume in the syringe after the current step has 
been executed.  The volume at the beginning of the protocol is assumed to be the value in 
the Initial volume edit box.  The user may change the Initial volume, as desired. 
 
 

5.2 How to edit an existing protocol 
 
To edit a protocol, select Protocol->Edit to pop up the editor dialog, as described above.  
An example is shown below:  
 

 
 
See next pages for a description of creating and editing steps. 
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5.3 Create protocol step 
 
To create a new protocol step, press the Add button – this pops up the following dialog: 
 

 
 
Note: If no protocol step was selected in the editor dialog, then the new step is placed at 
the end of the protocol.  If any protocol steps were selected, then the new step is placed at 
the end of the selected steps.  The Move Up or Move Down button may be used to move 
the new step, if desired. 
 
Make sure to enter the correct values and units for the volume and rate, select the 
direction (intake/expel), the number of times to execute the step, and the post-step delay, 
if any.  Delay times are rounded to the nearest millisecond.  If a step is to be repeated, 
then the post-step delay is also repeated when executed. 
 
The Volume prior to this step indicator shows the calculated volume prior to the step 
being added.  This dialog will not allow the volume to exceed the capacity, and also 
checks the rate against the capacity (see Appendix C). 
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5.4 Edit protocol step 
 
To edit an existing protocol step, select the step in the editor window, and either double-
click on the step, or press the Edit button.  The protocol step dialog described above is 
then shown. 
 
 

5.5 Save protocol to file 
 
After a user presses OK in the editor window, the protocol is assumed to have been 
changed, and the app’s caption indicates this via an asterisk next to the title, as shown 
below : 
 

 
 
The asterisk means that there are changes to the protocol that have not been saved.  Select 
File->Save to save the changes back to the previous filename, or File->Save As to save 
changes to a new filename.  
 
Note that the app’s current capacity setting is also saved to the protocol file as a comment 
(see Appendix B). 
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6. Method editing 
 
The steps involved in creating and editing a method are similar to that for a protocol. 
 

6.1 How to create a new method 
 
To create a new method, select File->New and select Method, as shown below : 
 

 
 
Then press OK, which will pop up the editor dialog: 
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Press the Add button to insert new method steps.  New steps may be edited after they 
have been added (see below). 
 
Steps may be re-ordered, either individually or in groups, by selecting the steps to be re-
ordered, and using the Move Up and Move Down buttons. 
 
A single step or a group of steps may be cut, copied, or re-inserted, using the Cut, Copy, 
and Paste buttons – these work as most Windows users would expect, and the actions of 
the buttons may also be invoked by pressing <Ctrl-X>, <Ctrl-C>, and <Ctrl-V>, 
respectively. 
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6.2 How to edit an existing method 
 
Select Method->Edit to pop up the editor dialog.  An example is shown below: 
  

 
 
Note that the method shown above contains one of each of the six kinds of steps which 
may compose a method.   
 
See below for a description of creating and editing method steps. 

 

6.3 Create method step 
 
To create a new method step, press the Add button – this pops up the following dialog : 
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Note: If no method step was selected in the editor window, then the new step is placed at 
the end of the method.  If any steps were selected, then the new step is placed at the end 
of the selected steps.  The Move Up or Move Down button may be used to move the new 
step, if desired. 
 
Select the type of method step desired – this will cause the entry field(s) at the bottom of 
the dialog to change appearance as needed.  Enter the parameter needed, as follows: 
 

1. Audible Alert: no parameter needed.  
 

2. Home: no parameter needed. 
 

3. Pause for operator: enter message to display for operator.  Note that this 
message may contain multiple lines, as needed. 

 
4. Comment: enter any information needed to document this method. 
 
5. Blowout: no parameter needed. 

 
6. Execute protocol: enter path to protocol file.  The browse button may also be 

used.    
 
If Relative Path is clicked, then the path will be shortened to be relative to the 
app’s executable file, if the path can be found somewhere under the app’s 
installation directory (such as the protocols and batch folders). 
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6.4 Edit method step 
 
To edit an existing method step, select the step in the editor window, and either double-
click on the step, or press the Edit button.  The method step dialog described above is 
then shown. 
 
 

6.5 Save method to file 
 
After a user presses OK in the editor window, the method is assumed to have been 
changed, and the app’s caption indicates this via an asterisk next to the title, as shown 
below: 
 

 
 
The asterisk means that there are changes to the method that have not been saved.  Select 
File->Save to save the changes back to the previous filename, or File->Save As to save 
changes to a new filename.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copyright © 2005, PhyNexus, Inc., All Rights Reserved. 


